Requirements

System requirements

Make sure your server meets the following requirements.

  • Webserver (Apache with Mod Rewrite)
  • PHP 7.2.0 or higher

PHP extensions

Flextype needs the following PHP extensions to be enabled:

Although it is optional, we strongly recommend enabling the following PHP extensions:
APC, APCu, XCache, Memcached, or Redis for better performance.

Browser requirements

The admin panel of Flextype is compatible with:

Windows and macOS
  • Chrome 29 or later
  • Firefox 28 or later
  • Safari 9.0 or later
  • Microsoft Edge
Mobile
  • iOS: Safari 9.1 or later
  • Android: Chrome 4.4 or later
Language: en, ru